@T-NT said:

@ Kit Bishop said:
you shouldn't use Firefox - it doesn't handle the response properly. I had to use Chrome or Microsoft Edge
I was just add that Opera too seems to work ok.

Support for Firefox and Safari will be added starting from next console release. Stay tuned :smile: