boot loop



  • @Gabriel-Ongpauco I still not get the Expansion Dock, is it still on the way?
    or any other new way to debrick the Omega?



  • Hong Chen, the award for patience goes to you 6 months and waiting!



  • @Hong-Chen It seeems there was an error submitting your order and we weren't able to resolve it until now. I've just sent the shipment request and it should get to you within 1-2 weeks. I apologize for the delays! :(

    Gabe



  • @Gabriel-Ongpauco Thank you so mach. I just got the Expansion Dock. I will try to debrick the Omega ASAP.



  • Sorry for replay late, I try to debrick , because I am quite busy and try many time but still not work.
    it seem hardware not stable. see following describe. any thing wrong?
    (btw, I backed 2 Omega2, hope go smoothly!)

    1. Usually only show following message then freeze.
    *********************************************
    *   U-Boot 1.1.4  (Sep 14 2015, 08:21:31)   *
    *********************************************
    
    AP121 (AR9331) U-Boot for Onion Omega
    
    DRAM:   64 MB DDR2 16-bit
    id read ox100000ff
    FLASH: 16MCLOCKS: 400/400/200/20 MHz (CPU/RAM/AHB/SPI)
    
    LED on during eth initialization...
    
    (freeze)
    --------------
    
    1. May be one time go through after many try, then freeze after starting httpd...
    *********************************************
    *   U-Boot 1.1.4  (Sep 14 2015, 08:21:31)   *
    *********************************************
    
    AP121 (AR9331) U-Boot for Onion Omega
    
    DRAM:   64 MB DDR2 16-bit
    id read ox100000ff
    FLASH: 16MCLOCKS: 400/400/200/20 MHz (CPU/RAM/AHB/SPI)
    
    LED on during eth initialization...
    
    Hit any key to stop autobooting:  0
    
    Omega> httpd
    Ethernet mode (duplex/speed): 1/100 Mbps
    HTTP server is starting at IP: 192.168.1.1
    
    (freeze)
    --------------
    

    I am give up!


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.