Omega2+ not syncing date time



  • My omega2+ (firmware 0.1.10 (b160)) isn't updating it's time. This is apparent when I use it as a clock.

    I've been able to manually sync via the ntpd command:

    ntpd -n -p 'time-a-g.nist.gov'
    

    Should I just set up a cron job for this? My timezone is set, I also updated the ntp servers to look like this

    config timeserver 'ntp'
            option enabled '1'
            option enable_server '0'
            list server 'ntp-b.nist.gov'
            list server 'time-a-g.nist.gov'
            list server '0.lede.pool.ntp.org'
            list server '1.lede.pool.ntp.org'
            list server '2.lede.pool.ntp.org'
            list server '3.lede.pool.ntp.org'
    

    Do I need to change the enable_server line to option enable_server '1'?

    Thanks!


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.