We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Assigning IP address to Omega



  • This post is deleted!

  • administrators

    @Rudy-Trujillo As in the IP address when it acts as an AP?

    If that's the case, then open up /etc/config/network:

    config interface 'wlan'
        option proto 'static'
        option ipaddr '192.168.3.1'
        option netmask '255.255.255.0'
    

    And you'll want to change the ipaddr option. For the change to take effect: /etc/init.d/network restart



  • This post is deleted!

  • administrators

    @Rudy-Trujillo Ah, the 192.168.1.119 address was given to the Omega by the DHCP on your router.

    Depending on your router, you can most likely setup a static IP address of your choosing for the Omega.



  • This post is deleted!

  • administrators

    @Rudy-Trujillo
    So there's two ways:
    Using the Omega
    Open /etc/config/network
    In this section:

    config interface 'wwan'
        option proto 'dhcp'
        option hostname 'OnionOmega'
    

    You'll need to change the proto option and add an IP address option, like so:

    config interface 'wwan'
        option proto 'static'
        option ipaddr '192.168.1.145'
        option hostname 'OnionOmega'
    

    Where the ipaddr option defines the static IP address you want.
    Then run /etc/init.d/network restart to apply the changes.

    Do a ifconfig to confirm that it worked, you should see a bunch of lines but these are the ones you're interested in:

    wlan0     Link encap:Ethernet  HWaddr 40:A3:6B:C1:18:C3  
              inet addr:192.168.1.145  Bcast:255.255.255.255  Mask:255.255.255.255
    

    If you see your address from above, you're all good.

    Using Your Router
    In the off chance that the above doesn't work:
    You'll have to log into your router configuration page, point your browser to 192.168.1.1, there will usually be a username and password prompt. Google your router for the login info.
    In the menus there will should be some sort of DHCP or Static IP Address options, but its very router specific.

    The Omega method worked for me, so I'm hoping it will for you as well.



  • This post is deleted!

Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.