Very big device. Trying to use READ CAPACITY(16).



  • Hi all,

    I recently setup the omega2+ and i am trying to connect my drobo with the omega2.

    When connecting it to the usb port from the there is nothing showing to mount.
    So i ran the dmesg command and it is showing the following output:
    35.732617] Rule 1 CCA value : Min Dirtiness (Include extension channel) ==> Select Channel 11
    [ 35.741447] Min Dirty = 48
    [ 35.744189] ExChannel = 0 , 0
    [ 35.747193] BW = 20
    [ 35.778769] br-wlan: port 2(ra0) entered forwarding state
    [ 35.784285] br-wlan: port 2(ra0) entered forwarding state
    [ 37.778475] br-wlan: port 2(ra0) entered forwarding state
    [ 41.202356] !!! APCLI LINK UP - IF(apcli0) AuthMode(7)=WPA2PSK, WepStatus(6)=AES!
    [ 56.238511] random: nonblocking pool is initialized
    [ 386.813486] usb 1-1: new high-speed USB device number 2 using ehci-platform
    [ 386.966919] usb-storage 1-1:1.0: USB Mass Storage device detected
    [ 386.973518] ttyS0: 1 input overrun(s)
    [ 386.991090] scsi host0: usb-storage 1-1:1.0
    [ 387.994673] scsi 0:0:0:0: Direct-Access TRUSTED Mass Storage 2.00 PQ: 0 ANSI: 5
    [ 388.004058] ttyS0: 1 input overrun(s)
    [ 388.010629] sd 0:0:0:0: [sda] Very big device. Trying to use READ CAPACITY(16).
    [ 388.018876] sd 0:0:0:0: [sda] 34359738368 512-byte logical blocks: (17.6 TB/16.0 TiB)
    [ 388.028221] sd 0:0:0:0: [sda] Write Protect is off
    [ 388.033231] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
    [ 388.034726] sd 0:0:0:0: [sda] No Caching mode page found
    [ 388.040136] sd 0:0:0:0: [sda] Assuming drive cache: write through
    [ 388.048454] sd 0:0:0:0: [sda] Very big device. Trying to use READ CAPACITY(16).
    [ 388.958595] sda: sda1

    The drobo has more than 4tb of hdd.

    Might someone know a solution?

    kind regards,

    Faldarod


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.