Omega2 after frimware reflash, clearing all files on restart.

  • Details
    Device: Omega2
    Ω-ware: 0.1.10 b160


    I have flashed latest frimware on Omega2 using sysupgrade (I bricked it) and installed console and upgraded to version 0.1.10 b160.

    Now, the Omega2 deletes all files that I have created and deletes console on restart. I am not able to save anything on device. LED keeps on flashing.

    I can ssh. Every time I ssh into it after restart, it is like a new one and web console is broken. Please help.

    This is what I see on console

    Index of /console/

    modified: Thu, 02 Feb 2017 23:46:03 GMT
    directory - 0.00 kbyte

    modified: Thu, 01 Jan 1970 00:00:09 GMT
    directory - 0.00 kbyte

    I followed this tutorial to upgrade

  • Hi Kiran!

    I had the same issue and I solved it just installing the console from the shell following the next tutorial:

    I hope it work to you too ;D

  • Thanks Nacho, it worked. I re-flashed and reinstalled console from terminal.