Wireless not working unless Ethernet cable plugged in



  • platform: omega2+
    firmware version: 0.1.10 b160
    problem description:
    With the ethernet cable is connected I can ping the wireless address of 193.0.1.151. When I disconnect the ethernet cable (193.0.1.152), the ping times out as shown below.
    Any ideas what may be causing this?
    Thanks in advance
    VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVVV
    Pinging 193.0.1.151 with 32 bytes of data:
    Reply from 193.0.1.151: bytes=32 time=38ms TTL=64
    Reply from 193.0.1.151: bytes=32 time=24ms TTL=64
    Reply from 193.0.1.151: bytes=32 time=13ms TTL=64
    Reply from 193.0.1.151: bytes=32 time=56ms TTL=64
    Request timed out.
    Request timed out.
    Request timed out.
    Reply from 193.0.1.151: bytes=32 time=11ms TTL=64
    Reply from 193.0.1.151: bytes=32 time=22ms TTL=64
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^


    Network config file:
    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config globals 'globals'
    option ula_prefix 'fd1d:48c4:7633::/48'

    config interface 'wlan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option ipaddr '193.0.1.150'
    option netmask '255.255.255.0'
    option ip6assign '60'
    option dns '193.0.1.204'

    config interface 'wan'
    option ifname 'eth0'
    option proto 'static'
    option ipaddr '193.0.1.152'
    option netmask '255.255.255.0'
    option gateway '193.0.1.39'
    option dns '193.0.1.204'

    config interface 'wwan'
    option ifname 'apcli0'
    option proto 'static'
    option ipaddr '193.0.1.151'
    option netmask '255.255.255.0'
    option dns '193.0.1.204'
    option ip6assign '60'


    wireless config file:
    config wifi-device 'ra0'
    option type 'ralink'
    option mode '9'
    option channel 'auto'
    option txpower '100'
    option ht '20'
    option country 'US'
    option disabled '0'

    config wifi-iface
    option device 'ra0'
    option network 'wlan'
    option mode 'ap'
    option encryption 'psk2'
    option key '12345678'
    option ApCliEnable '1'
    option ApCliAuthMode 'WPA2PSK'
    option ApCliEncrypType 'AES'
    option ApCliPassWord 'xxxx'
    option ssid 'Omega-9380'
    option ApCliSsid 'mooseandpebs24'

    config wifi-config
    option ssid 'mooseandpebs24'
    option encryption 'WPA2PSK'
    option key 'xxxx'


    firewall config file:

    config defaults
    option syn_flood '1'
    option input 'ACCEPT'
    option output 'ACCEPT'
    option forward 'ACCEPT'
    option disable_ipv6 '1'

    config zone
    option name 'lan'
    option input 'ACCEPT'
    option output 'ACCEPT'
    option forward 'ACCEPT'
    option network 'wlan'

    config zone
    option name 'wan'
    option output 'ACCEPT'
    option forward 'ACCEPT'
    option masq '1'
    option mtu_fix '1'
    option network 'wwan'
    option input 'ACCEPT'

    config forwarding
    option src 'lan'
    option dest 'wan'

    config rule
    option name 'Allow-DHCP-Renew'
    option src 'wan'
    option proto 'udp'
    option dest_port '68'
    option target 'ACCEPT'
    option family 'ipv4'

    config rule
    option name 'Allow-Ping'
    option src 'wan'
    option proto 'icmp'
    option icmp_type 'echo-request'
    option family 'ipv4'
    option target 'ACCEPT'

    config rule
    option name 'Allow-IGMP'
    option src 'wan'
    option proto 'igmp'
    option family 'ipv4'
    option target 'ACCEPT'

    config rule
    option name 'Allow-DHCPv6'
    option src 'wan'
    option proto 'udp'
    option src_ip 'fc00::/6'
    option dest_ip 'fc00::/6'
    option dest_port '546'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-MLD'
    option src 'wan'
    option proto 'icmp'
    option src_ip 'fe80::/10'
    list icmp_type '130/0'
    list icmp_type '131/0'
    list icmp_type '132/0'
    list icmp_type '143/0'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-ICMPv6-Input'
    option src 'wan'
    option proto 'icmp'
    list icmp_type 'echo-request'
    list icmp_type 'echo-reply'
    list icmp_type 'destination-unreachable'
    list icmp_type 'packet-too-big'
    list icmp_type 'time-exceeded'
    list icmp_type 'bad-header'
    list icmp_type 'unknown-header-type'
    list icmp_type 'router-solicitation'
    list icmp_type 'neighbour-solicitation'
    list icmp_type 'router-advertisement'
    list icmp_type 'neighbour-advertisement'
    option limit '1000/sec'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-ICMPv6-Forward'
    option src 'wan'
    option dest '*'
    option proto 'icmp'
    list icmp_type 'echo-request'
    list icmp_type 'echo-reply'
    list icmp_type 'destination-unreachable'
    list icmp_type 'packet-too-big'
    list icmp_type 'time-exceeded'
    list icmp_type 'bad-header'
    list icmp_type 'unknown-header-type'
    option limit '1000/sec'
    option family 'ipv6'
    option target 'ACCEPT'

    config include
    option path '/etc/firewall.user'

    config rule
    option src 'wan'
    option dest 'lan'
    option proto 'esp'
    option target 'ACCEPT'

    config rule
    option src 'wan'
    option dest 'lan'
    option dest_port '500'
    option proto 'udp'
    option target 'ACCEPT'


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.