Non-standard wifi



  • I'm trying to connect to eduroam wifi network but every attempt I make seems to result in a bricked device that needs wiping and starting again.
    I've been following this page
    link text
    but my wifi config is nothing like this and it also seems to screw up the frontend page on the device so the login screen vanishes and all that's left is a directory location.
    My current wifi config is as follows

    config wifi-device 'ra0'
    option type 'ralink'
    option mode '9'
    option channel 'auto'
    option txpower '100'
    option ht '20'
    option country 'US'
    option disabled '0'

    config wifi-iface
    option device 'ra0'
    option network 'wlan'
    option mode 'ap'
    option encryption 'psk2'
    option key '<PASSWORD>'
    option ApCliEnable '1'
    option ApCliAuthMode 'WPA2PSK'
    option ApCliEncrypType 'AES'
    option ApCliSsid 'frednet'
    option ApCliPassWord '<PASSWORD>'
    option ssid 'Omega-5E9D'

    config wifi-config
    option ssid 'frednet'
    option encryption 'WPA2PSK'
    option key '<PASSWORD>'

    and currently only connected to my home wifi called frednet. I also want to be able to take it to work and connect to eduroam without re-configuring it each time. Is this at all possible and do I need to actually replace wpad-mini with wpad to get it to work? Would this be the cause of the web frontend breakage?



  • many times the console installation does not complete successfully or is corrupted. you can try to install the basic console from the command line if you can access a terminal. "opkg install onion-console-base" just be patient and let it run even if it seems to not be installing correctly. for myself i have seen the directory because i ended the install due to thinking it was looping or otherwise not installing right.


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.