Help to disable some WiFi logd messages



  • Is it possible to disable the following logd message?

    kern.info ap_client: 'apcli0' assoc: yes, mac: 10:c3:7b:d1:e1:f0

    This happens every 8 seconds while the unit is up. The problem is that I'm sending log data to my NAS as my application is using the logd service to write diagnostic and error data that I want to be able to keep. Can this message be turned off somewhere? It's not useful as a debug mechanism, and I can't filter on the NAS to ignore that message. It's drowning out my application data.

    Thanks in advance.



  • @Peter-Buelow same issue here. Did you ever find a solution?


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.