Sub secound latency webcam streaming?



  • Hello.

    I've been trying to get sub zero latencyy on my webcam streaming for remote control over 4G internet. But i get a bout 1-2 sec delay atleast and frame rate of 2-3 fps

    Seems like it "starts out good" then it stards chopping up. Even at 320x240 15fps

    Any tip for me? Using a logitech brand hd camera with microphone. Would also love to get the audio in but most importent is video! Want to make a remote control RC car controlled with this tiny device! :)



  • I think it would be important to isolate the problem further. What part of all your components is having problems? I take it that you tried a lower resolution, same result? Ok! How about using WiFi instead of 4G? Would you see a difference?



  • Hi.

    The camera works with no latency on my macbook pro with 720p and full frame rate. So camera is "good".

    Onion omega was connected to 2.4ghz wifi about 2 meters away from it straight up. So kinda good there too i hope (had 150Mbps connection my asus router says),

    My Macbook has 5ghz connection so no slowdown there (700mbps data receive). I had not tried 4g since i would like to get it working on WiFi first then 4G when i get the router :) Maybe i must use a better computer( RaspberryPI?) or another streaming device?

    Or what can it be? :P



  • You said:

    I've been trying to get sub zero latencyy on my webcam streaming for remote control over 4G internet.

    Then you said:

    I had not tried 4g

    Well, which is it? Good luck isolating your problem. I'm out!


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.