Never mind... the package xl2tpd still needs kernel 4.4.71. In facts seems the same package available in the oficial LEDE repos.