Omega2+ Cannot Connect to WiFi Networks containing an apostrophe.



  • My home wifi network is named Eagle's Nest (don't judge me, it's the name the house came with when we moved in).

    The problem is that it seems the Omega2+ can't "see" (at least through the web GUI) any network with an apostrophe in it. Maybe some bad sanitizing or escaping? Unsure.

    Anyway, I tested and confirmed by changing (temporarily) my network SSID to Eagles Nest -- and it could see and connect. Changed it back, and nada.

    Please fix? <3



  • @George-Stephanis , i was playing around with my omega1 again since long. I also was reading that it is not possible to connect to hidden SSID's. But then i made the following:

    Connecting the omega over serial and in the terminal i had to type wifisetup select option 2) and typed my hidden ssid in ... it includes dots. And it worked.

    You can test in terminal over serial if the wifi comes up typing wifi. If not you have to activate it in the Console under WIFI settings. So i could solve my problem.

    Check out if it works with your "apostrophe" this way.


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.