Can't see wireless access point of Omega



  • Hi

    I am following the get started guide, however im stuck at the part where it asks me to connect to the WiFi. I can't see the access point. Anyone know where to start solving this problem?

    Thanks!



  • To be sure if we talk from the same thing ... you get asked for the wifi connection or not?

    How did you connect? With the full name (http://omega-ABCD.local)? Did you try also the with the IP (http://192.168.3.1)?

    If you did try all without seeing the Wifi try to connect over serial ... more down of the getstartet manual it gets explained how. From there you can configure it in the terminal ( Step 7 & 8 ).



  • I try to connect using wireless access point, but I am not seeing any broadcasts when I try to browse for it in my computer wireless settings.

    The light blinked when I started, eventually stopping, remaining solid, as it should.

    I tried connecting via serial in PuTTY but I only get a blank terminal screen. I have the correct baude rate, and COM port selected.

    Thanks again



  • @blake-kopachena said in Can't see wireless access point of Omega:

    I tried connecting via serial in PuTTY but I only get a blank terminal screen. I have the correct baude rate, and COM port selected.

    Did you hit enter? If yes you might try a other mini-USB cable. On the big USB Port you will not have UART chip for serial connection.



  • I tried a different Micro-USB cable and still have the same problem.

    When connecting through PuTTY enter doesn't seem to do anything.



  • A few obvious things to try:

    "Hard reset" the omega by holding down the reset button for 10 seconds. Then see if the access point pops up in ur wifi settings.

    Ensure that the wifi on your computer is compatible with the wireless network that the omega operates on.



  • @James-Harding said in Can't see wireless access point of Omega:

    Ensure that the wifi on your computer is compatible with the wireless network that the omega operates on.

    Yes this could be that you use a ID 13 or higher. The omega cant deal with such values. Simply go to your router and set a fix ID for the Wireless chanel you want to connect. It has to be lower than 12.

    After this my Omegas Wifi AP was visible and i could connect.



  • I tried shortening the SSID of router. I also tried resetting the omega using the button. That didn't seem to do anything either.

    Maybe I just have a defective one?



  • @blake-kopachena
    If you have a hardware or software issue, please see these guidelines first. A list of previously resolved issues is available here. See on top of page there is the link.


Log in to reply
 

Looks like your connection to Onion Community was lost, please wait while we try to reconnect.