panic for a second, 100% no connectivities WIFI & Serial



  • hi all,
    i just received my omega onion just 2 days ago and i must say, i was quite happy and excited.
    connected the whole thing and started to configure the settings via the web, all worked fine.
    today i wanted to play with it and connected it and turned it on and guess what?
    all the leds turn on, that seems ok, but after that, no connectivity on WIFI!
    i could not connect to the board via WIFI so i thought to search on internet to see if anyone has the same problem.
    some suggested to use Serial to take a look, but somehow i could not get the Silicon Labs to work, so no Serial connection too...
    once i started to scratch my head, i thought let me search for a manual of the board for a factory reset but i could not find anything on that...
    after that i looked and saw this button next to the switch, so i thought, let me try to press it and see what it does...
    the led on the board started to flash and something has happened i think...
    after several attempts, the board was reset!! (hallelujah)

    hopefully this will save someone's ass!

    jo



  • Hey Joren

    I have faced similar issues too and found the same solution (reset the omega). But cool of you to put it up



  • Welcome to the club of onioneers!

    Yea, your request encouraged me to search in "community search" and "Support/FAQ search" to check for the topic > Reset, Factory Reset.

    In the FAQ i just got a hint of reset the wifi and in the community it has several hints to reset. But they are all different ... just says press button a bit longer . I not found one article who has this Reset, Factory Reset in the Title of the Request.

    My question is, if this Reset Button is multi functional? If yes, what else is possible to do with it? (My question appeared when i saw a article about here or that one )

    @Joren-Chong if you would change the topic as for example Reset, Factory Restore, we wold have the first Request who names this Problem in the Title and helps to find it better.



  • @Luciano-S Yes, the reset button is effectively multi-functional:

    • A quick press and release just reboots the Omega
    • Press and hold for several seconds performs a f factory restore - i.e. wipes out any changes and settings you may have made and restores the Omega to an as shipped from factory state


  • @Nayan
    yeah it was pain in the ass since i still cannot find the documentations of the hardware, so i had to try and fail to see what is wrong with it.
    great that you liked the post :)



  • @Luciano-S. said:

    Welcome to the club of onioneers!

    Yea, your request encouraged me to search in "community search" and "Support/FAQ search" to check for the topic > Reset, Factory Reset.

    In the FAQ i just got a hint of reset the wifi and in the community it has several hints to reset. But they are all different ... just says press button a bit longer . I not found one article who has this Reset, Factory Reset in the Title of the Request.

    My question is, if this Reset Button is multi functional? If yes, what else is possible to do with it? (My question appeared when i saw a article about here or that one )

    @Joren-Chong if you would change the topic as for example Reset, Factory Restore, we wold have the first Request who names this Problem in the Title and helps to find it better.

    hey man, sure i will add Reset, Factory Restore to the tag :+1:
    because i seem not to be able to change the title of the post


  • administrators

    Sorry for the confusion guys!
    We're working on revamping our getting started guide as well as the wiki, stay tuned

    EDIT: We've released an initial page that has a quick rundown of the Omega physical hardware: https://wiki.onion.io/Hardware/Omega-Hardware



  • @Joren-Chong said:

    because i seem not to be able to change the title of the post

    You can change it ... just have to go up to the first entry of your request and edit it.



Looks like your connection to Onion Community was lost, please wait while we try to reconnect.