We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ sd card reader not working

  • Hi I just got my omega2+ in the mail today.
    Every thing was going good until I tried to use the micro SD card port, I tried both fat32 and ext4 file systems. The SD card isn't mounting in /dev/ and fdisk can't see it. When I use a micro SD to USB adapter the Omega sees it and mounts it fine. It's a 8gb sandisk card (nothing fancy) so its not the card.
    And yes I'm on the newest firmware and no I can't check the logs because /var/ is linked to /tmp/ so when I cd to /var/log I go to /tmp/log/ with logs in it.

  • Type in "logread"
    You will probably see a message like this:

    mmc0: new high speed SDHC card at address 59b4
    mmcblk: probe of mmc0:59b4 failed with error -28

    The firmware doesn't work (yet) with SD cards.
    This thread should be merged with https://community.onion.io/topic/1083/omega2-plus-sdcard-not-working

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.