We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Repeated wifi networks + failed connection

  • When I run wifisetup from the command line, I get a giant list of the same networks repeated several times:

    root@Omega-6EC7:~# wifisetup
    Onion Omega Wifi Setup
    Select from the following:
    1) Scan for Wifi networks
    2) Type network info
    q) Exit
    Selection: 1
    Scanning for wifi networks...
    Select Wifi network:
    1) YaleGuest
    2) yale wireless
    3) eduroam
    4) YaleGuest
    5) YaleSecure
    6) yale wireless
    7) eduroam
    8) YaleGuest
    9) YaleSecure
    10) yale wireless
    11) eduroam
    12) YaleGuest
    13) yale wireless
    14) YaleGuest
    15) YaleSecure
    16) yale wireless
    17) eduroam

    I'd like to connect to yale wireless since that's the one that devices need to connect to once you register their MAC addresses, but I've tried all of these and it fails. Additionally, the list is a bit different every time, and the same thing pops up with the Setup Wizard.

    Thoughts?? I'm pretty stuck.

  • check on these notes

    I had lots of trouble until I changed my network to TKIP+AES

    but since you can't change a network you don't own...



    good luck!

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.