We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Console not opening with minidock

  • I have a strange issue. I received 2x omegas and correspondingly 2x minidocks, exp dock and ethernet exp. However, when I use one of the minidocks I am unable to open the console - I am able to connect to the SSID of the omega - but when I try to navigate to the console I get a blank page. I tried in different browsers (firefox, edge, chrome) with the same result. Also when I tried the same omega with other the docks everything is perfect - the console works and I was able to upgrade firmware etc.

    Any ideas whats going on?

  • @Nayan Is the problem related to the dock itself? For example, if you plug the Omega that doesn't work into the other mini dock, then it will work? Just trying to figure out if it's an issue with the connection of the Omega and the Dock or an issue with that Omega itself.

  • @Boken-Lin ... Just to clarify: I have 2 Omegas - lets call them omega1 and omega2. And I have correspondingly 2 minidocks - md1 and md2. I also have an expansion dock(exp). First I connected omega1 to exp - it worked perfectly fine - I was able to see the wifi network, connect to it, open the console in chrome with the ip address and update the firmware etc. But when I connected omega 2 to md1 - it switched on, I was able to see the wifi network from my pc and connect to it - but the console wouldn't open - I tried in all available browsers. So I connected omega2 to md2 and again it worked perfectly fine - I was able to do all the steps till firmware upgrade. So just to verify I again connected Omega2 to md1 and again the sameresult - the console wouldn't open. I think this is very strange.

  • @Nayan Thanks for the clarification. Can you check that when you are connecting the Omega to MD1, is the Omega able to plug into the dock all the way in? I think sometimes the headers o the Mini docks might be bent, so the Omega might not be connected all the way, in which case the power supply to the Omega might be interrupted from time to time.

  • I have the same issue with the minidock. Trying to open the Console app just times out.

    However, if after you have set up your Omega to be accessible on your local network, you can set up an Omega console session wirelessly. You do a ssh root@Omega-ABCD.local from your local Mac/Windows terminal session, then after about a minute (it's not exactly fast) a ssh prompt to accept the connection and enter your root password appears and presto! you have a console session running on the Omega.

  • @Boken-Lin .... As far as I can tell it looks like its connected all the way. I can post pictures of the same omega in md1 and md2 if you like?

  • @Nayan Ok, please post a picture. We have never experience this issue before... It is very strange.

  • Hi again. Well. Guess what? Now the minidock seems to work fine! I tested it again today with both the docks. Like @Boken-Lin said a few pins were slightly bent during the process of changing the docks - which I straightened out and now it works perfectly fine.

    Thanks again guys and sorry for the trouble.

  • @Nayan No problem! Happy hacking!

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.