We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ Dead After Initializing PWM

  • Finally got a chance to play with my Omega2+, plugged it into expansion dock, added servo expansion, went through initial setup. Then tried playing w/ PWM channels via the web interface, but didn't seem to be having any effect on the LED I had connected. So logged in via SSH and executed "pwm-exp -i" and then the unit stopped responding and the power LEDs went off.

    Have tried disconnecting, reconnecting, flipping power switch, removing servo expansion, reseating the Omega2+, pressing reset button, holding reset button, changing power supplies, changing USB cables...

    Hooked it into my PC and it immediately recognizes it as COM3. Opened COM3 at 115200 baud in PuTTY, power cycled the unit, no activity on the terminal. No WiFi access point, either.

    Checking the expansion dock's pins I see 3.3v and 5v on the pins it's expected on. But no activity from the Omega2+. Well, no activity except getting really hot.

    So is my Omega2+ deaded?

    Here's a pic of it plugged into the expansion dock, with no lights lit. I did a visual inspection and didn't see any obvious blobby solder joins or anything.


Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.