We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

ntfs partition doesn't mount with read and write permission

  • Hello

    I just installed block-mount to manage the mounting of my devices more easily with fstab.
    All this goes well with the devices in FAT, they mount correctly with the rights of reading and writing.
    The problem is for devices in NTFS. They are mounted correctly but I have no rights to read or write.

    Would someone have a solution?

    I run under an omega2 plus in version v.0.1.9-b159.

    Thank you

  • I have already tried a lot of solution like to add the permissioons in fstab or with ntfs-3g but this one does not work because it misses the fuse module which is not available on openwrt so I am a can lost .
    Can you help me

  • Did you use

       -o rw

    when mounting?

    Or specify the option rw in the fstab file.

  • Yes I already try this solution but doesn't work. The device is mounted on read/only.
    Anyone say how install fuse in openwrt because this module is necessary for run with ntfs-3g to mount ntfs partition with read and write permission and it's not disponible with opkg install.


    thank you

  • I succed to put the exec and read permissions for files and folders with the line option in fstab
    "option options 'rw,sync,uid=65534,gid=65534,umask=0000'"
    but it's impossible to put write permissions make import the umask.
    I use nobody user's and nothing changes.

Looks like your connection to Community was lost, please wait while we try to reconnect.