We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

w1_master_driver w1_bus_master1: ... is not registered.

  • Hello,

    I was trying to read a one wire tempsensor. It worked,... but after disconnecting the temp from the GPIO I got next notification.

    [ 122.851744] w1_master_driver w1_bus_master1: Family 0 for 00.400000000000.46 is not registered. with 00.400000000000.46 as a changing number.

    I already tried rmmod w1_gpio, this fixed my problem temp., but after rebooting, the notification pops up again.

    Can someone help me out please.

    Thanks a lot!

  • I think this is simply a wiring issue - I've had it come up before. The number should be 28.<something>. The 00.400.. is what I think is called a ghost ID - a temporary one that doesn't actually reference anything and gets replaced once communications are established.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.