We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega 2+ turning off after connection to one, particular router

  • Hello onioneers!
    After connection to wifi to one particular router, Omega turns off.
    I know settings are proper, because when they are not (for example, another type of encryption), connection is basically not established, but device is still working.
    I did my best to see, if all is on the place.
    I tried with another router. Connection worked immediately, just by wifisetup. Used oupgrade then, but it that didn't made any change.
    I changed the IP twice to avoid conflicts- once to, and to as in the provided example, but no effect. I'm in large office network, and nmap reported, that there are 192.168.9.* ip's, so I changed that once more to As you understand, nothing.

    Here I'm providing my file /etc/config/wireless:
    config wifi-device 'ra0'
    option type 'ralink'
    option mode '9'
    option channel 'auto'
    option txpower '100'
    option ht '40'
    option country 'PL'
    option disabled '0'

    config wifi-iface
    option device 'ra0'
    option network 'wlan'
    option mode 'ap'
    option encryption 'AES'
    option key '12345678'
    option ApCliEncrypType 'AES'
    option ssid 'Omega-4117'
    option ApCliSsid 'Ricoh Moto'
    option ApCliPassWord 'asdfasdfasdasdfasdf'
    option ApCliAuthMode 'WPA2PSK'
    option ApCliEnable '1'

    This is the configuration, which is turning off my device.
    Problem appears with industrial Motorola router.
    Thank you for any help, because I'm clueless now.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.