We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega AP does not work/problems with serial

  • Hi all,

    Some time ago I bought Omega2 and it was working fine - AP was visible and I was able to use it over ssh/putty.
    I was bit busy and had no time to play with it, then I got back and..

    1. After connecting expansion dock to USB (for power)
    2. AP is not visible (no matter how much time I'waiting)
    3. light is always amber - never blinking.
    4. was trying many hrd resets (10s on reset button) - without luck

    So I decided to try to connect with serial. My omega is connected via microUSB (expansion dock) -> USB (PC).
    I tried to install silab virtual com port - but looks like not working (after running installer that says all went fine) - in device manager in windows I dont see new COM port. I tried to install it manually (add legacy hardware.. option) .. and driver is visible in device manager, but it is not functional (error code 10).

    I tried also instructions from Linux/Lubuntu. However after compilation of driver I dmesg shows me virtual com port driver did not pass verification: "module verification failed: signature and/or required key missing - tainting kernel"

    Thus I have really big request to you:
    Can anybody that is able to connect to omega via serial, try to describe (or do youtube tutorial) how the hell to connect with Omega2 via serial?
    Also maybe some of you guys will have some advises what could I do to make my Omega2 working agian?

    Thanks. Appreciate any help!

Looks like your connection to Community was lost, please wait while we try to reconnect.