We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Some issues with omega2

  • Hi. I ran my omega2 and got some strange behaviors. Firstly, I could not set my WiFi in web wizard. When I choice my ssid and entered password my omega stucked in configure status, but in my serial log I see kernel panic. I tried several times. After that I decided to recover firmware from usb storage. I uploaded v0.10 to the storage, plugged to omega and restart it. Next I choice option 2(recover from usb). Everything was good. I connected to omega over ssh and set WiFi as wifisetup add ...
    After that my omega connected to Internet. Ping and wget are working. I decided to update omega using opkg update, but got fatal errors couldn’t resolve http://repo.onion.io/... I found some info that I need to change on https:// and info how to change. I did this suggestion but have the same issues

    I also tried different firmwares, the same issue.

Looks like your connection to Community was lost, please wait while we try to reconnect.