We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ Terminal does not recognise hyphen character

  • Somewhat frustrated and lost for a solution. If I ssh in from Apple Terminal on my MBA all characters are echoed - doesn’t appear to be a host keyboard problem. Using this connection, I can load python, use the ‘-‘ char and ctl d, exit etc. I have done factory resets on omega2+ and followed through to end of setup, but still the problem persists. I have also downloaded the ‘omega2.bin’ (renamed) from the repo and installed the firmware from USB - that much worked OK but the omega terminal will not recognise hyphen (minus) or underscore. I have reloaded the BusyBox terminal using ssh opkg install onion-console-terminal and it echoes positive result. Still no minus or underscore characters recognised. The cursor does not move or respond in any way, just waits for any other keystroke.

    Any help would be greatly appreciated.

  • Sorry All. Have searched further and found this is a 3rd party problem. [ Luciano S. 24 Dec 2016] At least it's not my problem... moving on and will continue to use ssh

Looks like your connection to Community was lost, please wait while we try to reconnect.