We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Can't Connect to Omega2+'s At All

  • So I have two Omega2+'s, one on the Arduino 2 Dock and another on the Expansion Dock. These units were working pretty well a few weeks ago, however the wireless settings on one were a bit finicky after a firmware update. I connected the finicky one to my wireless network using the command line interface via SSH and everything was relatively happy.

    However, I went to power up the unit today and I could not connect to it via SSH, the web portal/console, or even ping it. I tried the other...no luck either. I performed a factory reset by holding down the reset button (worked good in the past) on both of them, connected to their default wireless with default password and I still can't connect to them via SSH, etc. Anyone ever run into this? Is there a way to connect via serial? A "harder" reset?

    On a side note, we do have a Ubiquity router in the office and it's a pretty powerful router. Is there possible interference?

    I ordered a few more so I'll have those in a couple days. Just seems weird they are on the fritz when the last time fired them up, they were good to go.

  • @larry-biscuits said in Can't Connect to Omega2+'s At All:

    Is there a way to connect via serial? A "harder" reset?

    The Expansion Dock has a Silicon Labs CP2102 USB-to-Serial chip. It's providing direct access to the Omega’s command prompt with a USB connection.
    Onion Omega2 Documentation Connecting to the Omega’s Command Line >> Connecting via Serial

    There is no USB-to-Serial chip on the Arduino Dock 2 - but it has a 3 pin serial (UART0) header instead.
    Connect a USB-to-3.3V TTL serial adapter to your AD2 board:

    • the adapter's Rx to AD2's Omega_TX labeled pin
    • the adapter's Tx to AD2's Omega_RX labeled pin
    • GND to GND

    (If the adapter has a 5V-3.3V jumper set it to the 3.3V position.)

    Launch your favorite terminal emulator on your host PC and press the RESET BUTTON on the Dock.

    Good luck!

  • Good info, but I can't even connect to the Omega2+'s using the standard dock (not the Arduino dock).

    Edit: Got two new units and still no luck. I am thinking something occurred on my machine which is preventing me from accessing the Omega's.

    Edit2: I can connect using SSH to the default IP when connected to the Omega's AP. I can access the command line, but nothing else (omega-ABCD.local). I checked firmware and called for an install of the console, but still nothing. They are definitely connected to the main access point in the office here - I can ping websites fairly easy.

    Edit 3: Likely because of the issue I am having, I cannot upload an Arduino sketch to the Dock2 board.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.