We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Unable to set up Omega

  • Hello!

    I've been trying to set up the Omega via USB for the first time, but am unable to do so. No wifi comes up and if I go to console via serial instead, the output is:

    (none) mips #6 Fri Aug 28 16:51:14 CST 2015 (none)
    (none) login:

    Trying to login with root/onioneer does nothing.

    Any suggestions on how to proceed?


  • Have a look here ... just try the mentioned login.


  • Hello and thank you for your fast reply!

    I'm indeed able to login with the login information mentioned in the post and the BusyBox shell appears. Does this mean my Omega is also flashed with the testing firmware as in that post?

    By the way, I do not own the ethernet expansion.


  • Hello again!

    I received the ethernet expansion, but ran into a new problem while reflashing my Omega. While following instructions mentioned here: https://wiki.onion.io/Tutorials/Reflash-The-Firmware-With-Ethernet-Expansion i got all the way to step 5. I do not get the Omega> prompt, instead I get this:12789856_982944951797100_1842740292_o.jpg
    and there is no httpd command available.



  • @De-Brick the Omega with Ethernet Expansion:

    Quickly press any key to interrupt the normal boot sequence and boot into Omega's >uboot. If the you missed the 3-second window to interrupt the boot sequence, simply >turn the Omega off and try again.
    Once you boot into uboot, you should see a command prompt:

    For me it looks like that you are not fast enough ... because your prompt is not Omega> , it is instead ar7240>

    Can you please confirm that you tried more than once and that your network cable ist connected correctly to the Ethernet extension and your computer. Do you see some led activities on the Ethernet ports?

  • Hello!

    I'm pretty sure I'm able to interrupt normal startup in the few seconds window there is. I've tried it many times now and the result is the same every time: Sieppaa.PNG

    Should there be a light on the ethernet expansion also? When i connect it with a network cable to my computer, the light on the expansion dock starts flickering.



  • I think this is another case where you have the test firmware. Several of us are in the same boat.

  • Hi Miika,

    I will create a replacement order for your Omega as this testing firmware should not have shipped on your unit. I apologize for the inconvenience!

  • Hi Gabe!

    Thank you for your fast reply and for the solution to this problem.


  • @Gabriel-Ongpauco I believe I also have an Omega with the test firmware. Is there a way to flash it w/o the ethernet expansion? I've been trying to mount a USB stick, but that doesn't seem to be working šŸ˜ž

Looks like your connection to Community was lost, please wait while we try to reconnect.