After I install java-wrappers, it is good now. Thanks all!
sudo apt-get install java-wrappers