We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ not starting up

  • @Hummed Another week on and still no update on my ticket. And to rub it in I get an email broadcasted from Onion today to say creating a ticket is the best way to resolve an issue. Maybe it's because of the Chinese new year celebrations. Still it's encouraging that I'm not the only one with this issue.

    In the meantime, I'm having great fun with Particle Photons that just work.

  • Re: Omega2+ not starting up

    I have also encountered the same problem.
    Is not this an initial malfunction?
    Onion should do a technical investigation, but I do not have to wait for the result.
    Please exchange immediately.
    (My ticket number is 5296.)

  • Someone had an update on this issue (Ticket or something) ?

  • Got a nice update on ticket, my unit will be replaced.
    For thoses who still wait a reply, don't worry they will answer it.

  • No update on my ticket as yet. It has been closed again with no indication of what course of action I should take. I've been waiting almost 3 months now. I'll re-open the ticket and ask for a resolution.

  • At last, a result. Onion will be sending a replacement in the next shipping batch. Better late than never.

  • @Lazar-Demin OK, so it's been almost 2 months now and despite my ticket being closed 3 times saying it's been resolved, and a promise of a replacement Omega 2+ which would be delivered within 2 weeks from 14th March, it hasn't happened. So I've raised a new ticket (#8161) because I can't re-open the old one. To say the least, I'm very disappointed to have paid for this last year and I'm still waiting nearly 6 months later. Not an easy introduction to Kickstarter for me!

    @Johan-Charpentier Did you get a replacement?

  • Just for the record, I've received my Omega 2+ and it's working fine. With the help of the community, I've got the LEDE cross compiler working in a hyper-v machine and a hello world C program running on the Omega. Nice! Now to start something a bit more adventurous. šŸ˜„

  • @DrWheetos I have this problem also.
    So the outcome is the hardware fault correct? And anybody who encounters this problem should get a replacement?

  • I just got a new 2+ and same relocate error. Has this been solved? Is there a fix? WTF? this is a year later, you would think they test these things before shipping. I also got a onion 2 at the same time. It was tested because the pins were bent from de-insertion. The pins were straight on the 2+. Not saying they didn't, but sure looks like its not tested. I Always order at least 2 of everything when I'm developing. Can't say how much time it has saved me but its huge.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.