We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ Problems Please Help

  • I am programmer by profession but I am totally new to this kind of development, so I've tried to start with the basics

    Last week I received my Omega2+ with power dock, I have had some issues registering and have been unable to upgrade the firmware, first time I used the console and left the device connected for 3 hours, then I Unplugged it and switched it off (I know everywhere it says don't do it, but nothing was responding on the device) I have tried to oupgrade in terminal with oupgrade to no avail. the upgrade downloads fine then hangs at:
    "Sending TERM to remaining processes ... uhttpd device-client avahi-daemon onion-helper udhcpc udhcpc" until I unplug the device from power.

    my next problem (i gave up on the upgrade scenario) is that when I run through the documentation
    when i try echo morse > /sys/class/leds/omega2(p):amber:system/trigger

    I get an error saying that the files don't exist.
    where am I going wrong?

  • @Francois-Van-Der-Merwe said in Omega2+ Problems Please Help:

    when i try echo morse > /sys/class/leds/omega2(p):amber:system/trigger

    echo morse > /sys/class/leds/omega2p\:amber\:system/trigger for Omega2+
    echo morse > /sys/class/leds/omega2\:amber\:system/trigger for Omega2

Looks like your connection to Community was lost, please wait while we try to reconnect.