We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

[RESOLVED] Web App Terminal Connection Denied

  • When I go into the Web App Terminal I get a connection denied on even though everything else seems to be working fine.

  • The same thing has happened to me. It worked earlier, and I have no idea what's different now...

  • I have the same problem with the same error message. Happened after a factory reset. It was working before the factory reset.

    EDIT: A few hours later and it is working. Was using Chrome, tried Firefox and it worked. Then closed the Chrome page and a new page in Chrome is working fine.

  • Well, my optimism was short lived. The web terminal is broken again. Just "xxx.xxx.1.55 refused to connect". Setup works fine. I am using SSH for good maybe. I'm worried about the other web interfaces, but I don't have those break-out boards yet. This is not working on Chrome or Firefox. On a Mac.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.