We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

[Solved] Dead chip

  • One chip is dead. Nothing works even reset. Actually after reset if I go to I get just a directory list including only lib. So I guess it is dead. And now? Given how crap the support from these guys seems to be, the forum is all I have left!
    0_1486838544077_Screen Shot 2017-02-11 at 19.41.27.png

  • I have the same problem. I have Omega2 in Arduino R2 Dock, so I expected that it will "refresh" after pushing reset button for more than 10 seconds, but unfortunately it entered to some unexpected state have the same symptoms as described in Francesco's post.

  • looks like we need to install a new OS and hope for the best. I might just shelve this chip in the rubbish and give up omega2

  • I am trying to work from the console. It looks like something got corrupted kissling the web server and alike. If I manage to get it connected to my wifi and work, I can use it for something, still this is horrible. These guys drop something with no idea how to help us doing anything.
    I mean, give us the tool to reflash the OS

  • If you are getting any response from it at all, it is not a "dead chip".

    Likely you do not need to reflash it, but just to do a factory reset or otherwise fix the state in the user customization partition.

    As for a tool for reflashing it, the software tools exist, however you need a way to connect a USB drive.

    Generally you will get a lot further with a serial interface than with the web one.

  • the web server is completely corrupted
    but for me that does not matter

  • After a factory reset, you will not have the web console installed, but will have to reinstall it.

    However, your browser's cache may still be pointing towards the result of the script that would try to put the console in a full-page iframe, even though it is not yet there to show.

    You may want to try force-reloading the browser or clearing its cache, and see if you can get the first-time setup page to run again.

    Or it is possible that manually going to might work

    However, yes, the web aspect is comparatively delicate, which is why embedded engineers will reach first for a serial connection to the actual console.

  • Indeed, I just ignored it and wend serial to get all fixed up

  • @Chris-Stratton Thank you, you were perfectly right. worked well. I'm back in the Omega2 game. Thx

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.