We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega 2+: first setup firmware upgrade fails

  • Hey Guys,

    I just received my Onion Omega 2+ yesterday. I wanted to set it up, but as soon as it gets to downloading the firmware upgrade, it gets stuck. I tried to do it via the normal browser setup. That didn´t worked out very well, so I connected to Omega via SSH. No problem so far, but as I start the oupgrade command, it gets stuck too. And its ALWAYS at 97%.

    The Omega is connected with my shared wifi hotspot, provided by my MacBook.

    I already tried, as dumb as it sounds in my situation, to use different power cables, what didn´t helped.

    Is there any way to download a upgrade somewhere else?
    Or do I have to contact the Onion Team?

    I hope you understand what my problem is.

    Best regards

  • There is a sever somewhere (search the threads) where you can download an image, be careful though as at the moment build 160 is the last which works - if you follow a more automated process you may well get one of the newer builds which will crash on boot.

  • Here is the images repo. Use the b160 for omega2p. And here the docs.

  • This might be also a interesting question:

Looks like your connection to Community was lost, please wait while we try to reconnect.