We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega 2 Keeps Blinking

  • Hello,

    I'm using my Omega 2 to send temperature data to Thingspeak for 2 days. Today I tried to connect my Omega 2 via web browser to connect to terminal but I got DNS_PROBE_FINISHED_NXDOMAIN error at Google Chrome web browser, also my attempt connect with Putty yield to same result.

    While I was not able to connect Omega 2 through WiFi, it was successfully sending data to Thingspeak. Then I tried to connect to Omega via Onion Cloud. I rebooted the Omega 2 using Omega Cloud web interface. I thought maybe rebooting can fix the issue.

    The result is Omega 2 LED blinking for 15 seconds then LED becomes steady-solid 5 seconds then blink again. I can't see Omega 2 at my Wifi network section of Microsoft Windows. Onion Cloud says my device is inactive.

    Could you please advice about the issue above?


  • You should try to get a logic-level USB serial converter - while in theory in the best of circumstances you can do without, but as soon as anything goes wrong you're left trying to guess if you don't have visibility into the system which does not depend on the complexity of wifi and all that requires.

    The CP2012-based converters seem to work best with the MT7688's typical serial baud rates, but others may as well.

    While you can get these for as little as a dollar or two with slow shipping, it's probably worth spending the $6-7 to get one within a few days, unless you feel like putting the project aside for a month while waiting.

  • Chris, thank you for your help, I will order a converter to be able to act quickly.

    My problem update:
    After several attemps (power on-off) Omega Onion led became solid and it finally connected to the Wi-Fi network and I reached it through web browser interface via WiFi. I don't know what triggerred this failure mode.

    However there is a problem with the Omega; my device is running continuosly and after about 1 day I cannot connect it via web browser at local network. I experienced this problem more than once. It still functions and active at cloud, strangely does not respond at local network(WiFi) via Putty or web browser.

    What might be the root cause, any idea?


Looks like your connection to Community was lost, please wait while we try to reconnect.