We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Omega2+ only connects to WiFi once

  • Re: Omega2+ only connects to WiFi once

    I just received my Omega2+ today, and I've been experiencing this exact same problem. After initial setup, I was able to connect to my WiFi, and through that connection update the Omega2+. However, after rebooting it would not connect to my WiFi again.

    I tried resetting to Factory Defaults, and got the same behaviour...connected no problem the first time, then would not connect again after rebooting.

    After lathering/rinsing/repeating numerous times, trying to configure wireless via CLI instead of the console, etc., now even after doing a factory reset it won't connect at all.

    A couple times I connected using a serial connection from my Mac, and tried to run wifi but kept getting a Kernel panic. After that, I had trouble getting it to reboot at all. After multiple retries, it's finally booting again, but back to the initial "connect to WiFi only once" problem.

    I'm a total noob with this thing, so any help would be greatly appreciated!

  • I'm having a similar issue with my Omega2+, during initial setup it was able to connect, not since then. The built-in AP works so I can still connect to its web interface but I had no success in adding additional WiFi networks - they are added but it won't connect. Also I'm unable to delete the networks via the web Settings page, nothing happens when I click the remove button. Also the re-order buttons are not working at all...

    Any suggestions on how to fix this would be much appreciated!

  • Ok, so I was able to connect to my wifi by running the 'wifisetup' command from CLI after using Terminal to connect via SSH.

    Can somebody explain to me why the web interface is broken?

Looks like your connection to Community was lost, please wait while we try to reconnect.