We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Can't Cd to USB-A1

  • Recently I setup my Omega 2 (Standard version not plus), and after installing the Node.js package to write Javascript I ran out of system storage. I need more storage to create a Node.js file obviously. I tried to setting up my Usb flash drive for storage. I entered in the terminal, cd USB-A1, and all I go was "can't cd to USB-A1". The flash drive did auto-mount into the default location (tmp/mounts). Anyone know a way to fix this? (I'm also having a problem with JFFS2 partition being full if anyone knows how to fix that.)

  • It's a bit unclear why you think that would work.

    If you know the mount location, it would make more sense to change directory to that path, and to state it absolutely since you seem to be sitting in root's home directory.

    You might also want to pay some attention to the error message immediately preceding your attempt.

Looks like your connection to Community was lost, please wait while we try to reconnect.