We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Problems connecting to cloud Omega2+

  • Hey all, finally managed to get my Omega to show wifi (long time problem) I connected to it, went to logged in as root etc. When I got the 'Connect to wifi'I start getting issues. It does seem to connect as after trying I can browse the web, but it says connection error / couldn't setup wi-fi etc and stops me moving onto the next step ( which I assume is setting up the cloud connection) any idea why this might be happening? 0_1521499457254_2018-03-19-22-41-36.jpg

  • @OnlyOwl I have tried turning off all security on my router as I thought it could be the wpa2 but even without any security it still won't proceed to the cloud stage. Also tried a completely different network (friends) with no luck.

  • I have tested for Ip conflics but it did not seem to be the problem. I am going to download a linux distro and run a firmware update. Will let you know how it goes.

  • Solved.

    Not exactly sure what fixed it, but after trying to connect again it gave me the option to skip, after spiking it connected to the Wi-Fi and downloaded & installed the firmware update. All working now.

Looks like your connection to Community was lost, please wait while we try to reconnect.