We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

My sdcards are not mounted in Omega2+ LTE

  • I tried everything I found on internet and in community posts to get the sdcard show up and mounted.
    I just bought 3 new Omega2+ LTE (global). They do not mount several SDcards I tried on them.
    Version Ω-ware: 0.3.3.b251
    I also have 2 other units bought 2 years ago, they work as should. To pay 300 euro for equipment that does not complete work is a little bitter.
    I need that CD card because we use it to boot Omega 2+ LTE and use it for the overlay.
    I hope that Lazar Demin will answer very soon to solve this problem or some one who had the same problem. Till now our new telecaredevices are delayed by this.

  • @kottes we need a little more information in order to assist. We need to understand whether your issue is a hardware issue or a software issue, so please respond to these questions:

    1. When you insert the sd card that does not function, do the logs indicate the card was inserted? (use logread command to view logs)

    2. If YES to question 1, please post the portion of the log

    3. Post the content of /etc/config/fstab

    4. Post the output of the command: mount

  • Banned

    This post is deleted!

Looks like your connection to Community was lost, please wait while we try to reconnect.