We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

No way to connect to wifi (Italy)

  • Two weeks and no way to connect to wifi.
    I try everything, change WAP, set manually address, change everything, upgrade firmware 0.1.9 b149 with usb. I can only work with serial connection.
    Is there a solution or not?

  • administrators

    Have you tried to follow the get started guide? Https:// Onion.io/grtstarted

    If you did pleas post your terminal output after running wifisetup

  • @Massimiliano-Scordamaglia

    First I had to degrade my 2.4mhz wifi to 54mbs only and disable 20/40 MHz Coexistence, then reboot the router. You also might change your wifi channel to a static 6 or 9 to make sure your not on channel 13. Second, I had to RESET my onion using the dock (first reset didn't work, did it twice, worked second time), start the wizard and try to connect to your wifi network.

    The wifi setup FAILED for me every time but when I ssh into the onion ( wifisetup didn't work for me until the wizard failed the first time for some reason. Once the interface was up and I rebooted then it would grab an IP address on the wifi interface.

    After I was able to ssh in and connect via wifi I manually did the oupgrade command to the latest p149 version. After that was successful, I then downloaded the latest p150 and scp'd the file to the onion and did a manual upgrade. After the final upgrade to p150 I was able to manually install the console.

    My wifi, ethernet, console, and SD card are now all working correctly. The only thing left is connecting to the cloud. I'm able to register but the cloud shows my device as disconnected....

    Hope that helps!

Looks like your connection to Community was lost, please wait while we try to reconnect.