We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

My oled expansion doesn't work.

  • Sorry @Cédric-Legendre nobody will be able to help you, if you not give more and the right info's here. You can push as long as you want if will not do what is asked for in the guidelines.

    The first picture is horribly un-sharp. But even so i can see that the battery delivers 3.7V ? Did you try with a power adapter for a mobile device on the mini usb? Whatch out that you use a quality cable and a not to too short one.

    Then for RMA the Onion.io wants to see the devices pictured viz versa in high quality to see if there could be a Hardware defect and if your hardware is connected correctly to the dock etc.

    Firmware version and general working of your omega2+? would be nice to know to. Maybe there it is just a missing driver or so?!

    BTW.. as we do work voluntarily here and like to see you with working hardware, you should not expect that we do with all the thousands of user the same question game all the time.
    So read the manual, guidelines, wiki, resolved requests and give useful feedback! And stop pushing an incomplete (from your side) request.

  • @Luciano-S. Ok I understand, I go to do that. Thank for your answer.

  • I have oled-exp 0.4-1 version on my Omega2+. Omega2+ software version : 0.1.9 b149. Pictures comming soon.

  • 6_1486303215864_1.jpg 5_1486303215864_2.jpg 4_1486303215864_3.jpg 3_1486303215864_4.jpg 2_1486303215864_5.jpg 1_1486303215863_6.jpg 0_1486303215863_7.jpg

  • Now Omega2+ doesn't work u_u I go to fix this

  • I have a similar problem. New omega2+, on the powerdock, with an OLED screen. Its just blank -- no signs of life at all.

    Output of oupgrade --check

    Device Firmware Version: 0.1.9 b154
    Checking latest version online...
    Repo Firmware Version: 0.1.9 b149
    Comparing version numbers
    Device firmware is up to date!

    (I have tried it with 0.1.9 b149 as well).

    All commands run fine, e.g., oled-exp -i says

    Initializing display

    Physical connections all seem good, but I can send photos if needed.

    It has another problem as well. I have the GPS module, but there is no device

    dmesg returns the following:

    [ 1327.326075] usb 2-1: new full-speed USB device number 2 using ohci-platform
    [ 1327.516090] usb 2-1: device descriptor read/64, error -62
    [ 1327.806088] usb 2-1: device descriptor read/64, error -62
    [ 1328.096112] usb 2-1: new full-speed USB device number 3 using ohci-platform
    [ 1328.286109] usb 2-1: device descriptor read/64, error -62
    [ 1328.576121] usb 2-1: device descriptor read/64, error -62
    [ 1328.866156] usb 2-1: new full-speed USB device number 4 using ohci-platform
    [ 1329.286147] usb 2-1: device not accepting address 4, error -62
    [ 1329.466223] usb 2-1: new full-speed USB device number 5 using ohci-platform
    [ 1329.886173] usb 2-1: device not accepting address 5, error -62
    [ 1329.892193] usb usb2-port1: unable to enumerate USB device

    So the system isn't recognising the GPS module.

    I have tried multiple USB connectors for power, but the GPS module LED is lighting up as if it is good from that PoV.

    Other things seem to work, e.g., the LED acts as described.


  • @Matt-Roughan said in My oled expansion doesn't work.:

    So the system isn't recognising the GPS module.

    Check out the request from @dennis-ctp he got an answer from onion.io about a defective GPS, and it was not a positive on.
    @dennis-ctp said in Reset Button not working on Minidock:

  • I see. Well, I'll see what they say to me.

  • Up, my OLED exp display nothing now .

  • Still the same screen white with black dots 😞

  • @Cédric-Legendre , did you allready make a Ticket here, and mention your pictures in this request?

  • @Luciano-S. Never, I go to do this. Thanks.

  • They haven't responded to my ticket at all 😞

    Just completely ignore it for a month.

Looks like your connection to Community was lost, please wait while we try to reconnect.