We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Help omega2 not responding

  • Hi to all is been weeks since my omega died. It was working fine until something happen in the filesystem (Strange characters) i had to factory reset (power Dock) and it never came back.
    It seems that is not booting all the way (that is my thought)
    Made a youtube video


    Already file a support ticket but they haven't been any help so now i am asking the community if someone have and idea whats wrong ans how can i fix it.
    Thank you

  • sometimes mine will not show in list @.first. have you tried to reach it via

  • Edited: my bad, the OP's dock has no converter. Please ignore the text below.

    As you seem to use ms windows,

    1. download and install putty
    2. boot your Omega using the dock station powering it through the usb cable connected to the laptop
    3. follow these steps:
      Note: the usb com port of omega should have the UART word within the device description (uart serial ....cp210x? or similar)
    4. press Omega reset button, watch the terminal window and paste here its content

  • Marcin, the serial instructions won't help with the asker's power dock, as that lacks a USB serial converter.

    A distinct USB to 3.3v logic level serial conversion would have to be added first. This probably does make more sense however than trying to source a different dock.

  • @Chris-Stratton
    Ooops. I only have the mini dock so I assumed all the other (bigger) have the converter too. Sorry for that and thanks for correcting me.

  • Thanks you all.
    I was thinking in getting a dock whit serial connection but before buying it what it to see if theres another way.
    still before it gets here if theres a way still open to it.
    And Douglas, have tried whit your way too and is not connecting
    Thanks again

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.