We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Trouble Getting Past Boot

  • Problem:
    My Onion Omega doesn't seem to be able to finish booting.

    Here's where I get:where_it_gets_stuck.PNG
    I'm unable to use keyboard input to enter into safe boot mode or anything like that.
    Tried ssh-ing into another system to make sure PuTTY and my keyboard were getting along ok and everything was working.
    I've tried turning the Omega off and back on again. I get this far every time.

    I'm not in range of the wifi network that I used to originally configure the Omega.
    Connected via serial (with the correct PuTTY settings and speed).
    Surface Pro 3 running Windows 10.

    Help? Or point me in the right direction / how to reset the onion so I can help myself?

  • administrators

    You just need to press Enter to activate the prompt.

    It should look something like this:

  • Hi rwb392,

    that's due to the fact that he allows you to login to the shell before he finishes boot. Somewhere in between he tells you that you can press Enter to
    active that console.


  • Yeah, that's sadly not the problem. I can sit in shell and press enter the entire boot sequence and none of them pick up my input.

    And it's not PuTTY not playing nice with my keyboard. Left is the end of the Omega boot after I spammed enter the whole time, right is a different PuTTY shell I opened after to test just that:

    Going to just wait until I get back home and see if being in range of the configured WiFi fixes it. If not, I'll see if using the Expansion dock instead of the Mini dock fixes it. If we are still broken, I'll try a good ol fashioned factory reset.

  • Hahaha. Wow. I wayyy over-engineered the problem. I guess I didn't have the omega snapped down all the way... I just pushed it down into the doc further and it works now. Idk how I managed to get this far (set up config etc.) with it partially unplugged enough to cause this issue. Anyways. Nothing to see here!

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.