We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

omega 2s+ lte board

  • i have an onion omega 2s+ lte board. The power light blinks faintly on usb c power - tried diffferent cables /usb power supplies , and the 4g modem light flashes amber after about 15 sec. no wifi ssid or other lights near onion chip , no serial output on console. any other troubleshooting ?

  • administrators

    @larry-toncic What are the commands you used to connect to the serial command line? What exactly do you see on the serial console?
    Can you post some photos of the board when it's powered on?

  • tried 115200 8n1 to serial console on usbc port . it is detected as a cp2104 usb to uart bridge with serial app i use to program network switches .
    video of unit with flashing lte and faintly flashing power led . no other lights . tried several cables and plugging into macbook . also tried usb power adapter . it is drawing some power , but no wifi or console output .
    video of board

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.