We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

No web access

  • @swalker2001 No you only need a USB cable. The Omega2+ has a USB-Serial chip onboard so you can access the console using the same USB cable you use to power the device.

    Have a look at the link here in the docs:


    This gets you a command prompt, you can access the firmware update on the USB key and use if to update the device. You can also make changes to the configuration including the access point configuration.

  • @crispyoz Thanks. I will check it out. I was able to successfully (I think) upgrade the firmware when I first plugged it in. Everything was working exactly as advertised until it rebooted after the upgrade. That's why I thought just doing it again might be the answer. I will let you know. Thanks for the help.

  • @swalker2001 I'm not sure what firmware version you are on since you didn't post that information. Typing oupgrade -v will give you that information. But I do know that if you want to work on the device it's a lot easier if you have the serial console available as you are eliminating any "middleware" issues.

    Once you have the console connected you can look at anything on the device.

    If you want to see the setup of the access point type: uci show wireless.ap

    You can manually setup the wifi client using the command: wifisetup

    and follow the prompts.

    If you have any issues just post your firmware version, what you have tried and what the responses you have received.

    If you want to clear up anything you have changed and reset everything back to scratch, use the command: firstboot -y

  • @crispyoz I updated the firmware yesterday. It seemed to work and after reboot I could no longer access it. If the firmware upgrade didn't actually complete, it would be on the original version from 2017 Indiegogo campaign.

    Installed the driver and couldn't access it on my Linux box so I booted into Windows and tried that. Installed Windows driver and still nothing. It isn't being detected at all by either OS.

  • @swalker2001 I'm not sure what driver you installed, maybe it was the MCP22xx driver to support USB-SERIAL.

    How are you then trying to access the device? What software are you using? You need to give more details on what you are doing and what your results are so we can understand exactly what the issue is.

  • @crispyoz OP has a Power Dock. There's no on-board USB-to-Serial chip (and there's no UART0 header) so there's no Serial Console on the Power Dock.

  • @György-Farkas So... RST-to-GND... Same as reset button that isn't there?

    Maybe I just need to request that the power dock be replaced. I haven't asked that question because it's been so long since I bought it but it looks like it must have been defective from the start since it is supposed to have a reset button.

  • @swalker2001 Connect (short circuit) these two pads with a piece of wire for cca. 10 seconds.
    Be very careful!

    Or solder a momentary open push button with wires to these pads to get a RESET BUTTON (FW_RST).
    As you know short press is a normal Reset, long press is a Factory Reset.

  • @swalker2001 On Omega2 RESET BUTTON is a firmware reset (FW_RST).
    RST-to-GND is a hardware reset - it's similar to a Power ON Reset and it doesn't work an Omega2+ at all.

  • @György-Farkas After doing the factory reset I got in. It hung on looking for a FW upgrade and I just hit SKIP and I'm good now. Thanks...now I get to play a little.


Looks like your connection to Community was lost, please wait while we try to reconnect.