We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.

Update to 007 after update to 006 will not work

  • I have just updated from 005 and it only updated to 006. So tried running oupgrade again and I keep getting "Could not connect to Onion Firmware server -------etc etc.

    I looked at script oupgrade and can see it uses a different server. I tried to connect my PC browser to that site and is comes back with a security block due to the SSL certificate expiring yesterday. So I bypass that and I then cannot connect as it says it needs a handshake.

    My wifi is up and I can ping sites ok from Omega terminal session.

    If I look at the old oupgrade file and go to that location I can see all the versions.

    I have 3 omega's and have updated 2 to 0.0.6.b266 and other is still on 0.0.5

    ? why did it not update to 0.0.7 from 0.0.5 has 0.0.7 been taken down?

    thanks Tony

  • administrators

    @Anthony-Wakefield we were having some SSL issues with the Firmware Site, but we fixed it yesterday.

    Please try again and let me know how it goes.

Log in to reply

Looks like your connection to Community was lost, please wait while we try to reconnect.