We have upgraded the community system as part of the upgrade a password reset is required for all users before login in.


  • LTE has been working great for the last two weeks. Performing the final checks before deploying the field and the LTE connectivity has disappeared. The board has been mounted and no code changes were performed, now it states the "SIM_ABSENT". I haven't been able to successfully run any AT commands or i'm not sending them correctly šŸ˜‰ or it's not responsive.

    I've upgraded to omega2lte-v0.3.3-b253.bin and I've even tried a few different sims that were validated operational with phones and still no joy.

    Can anyone give me guidance on tshooting this issue?

    root@Omega-D63A:/# lted
    [06-04_21:00:19:575] WCDMA&LTE_QConnectManager_Linux&Android_V1.1.34
    [06-04_21:00:19:576] lted profile[1] = (null)/(null)/(null)/0, pincode = (null)
    [06-04_21:00:19:577] Find /sys/bus/usb/devices/1-1 idVendor=2c7c idProduct=0125
    [06-04_21:00:19:577] Find /sys/bus/usb/devices/1-1:1.4/net/wwan0
    [06-04_21:00:19:578] Find usbnet_adapter = wwan0
    [06-04_21:00:19:578] Find /sys/bus/usb/devices/1-1:1.4/usbmisc/cdc-wdm0
    [06-04_21:00:19:579] Find qmichannel = /dev/cdc-wdm0
    [06-04_21:00:19:590] cdc_wdm_fd = 7
    [06-04_21:00:19:676] Get clientWDS = 17
    [06-04_21:00:19:708] Get clientDMS = 1
    [06-04_21:00:19:740] Get clientNAS = 3
    [06-04_21:00:19:772] Get clientUIM = 2
    [06-04_21:00:19:804] Get clientWDA = 1
    [06-04_21:00:19:836] requestBaseBandVersion EC25AFFAR07A13M4G
    [06-04_21:00:19:932] requestGetSIMStatus SIMStatus: SIM_ABSENT
    [06-04_21:00:19:963] requestGetProfile[1] phone///0
    [06-04_21:00:19:995] requestRegistrationState2 MCC: 311, MNC: 480, PS: Detached, DataCap: UNKNOW
    [06-04_21:00:20:028] requestQueryDataCall IPv4ConnectionStatus: DISCONNECTED
    [06-04_21:00:20:092] requestRegistrationState2 MCC: 311, MNC: 480, PS: Detached, DataCap: UNKNOW

  • Well got the AT commands to work, but I'm still in the same boat...

    +CME ERROR: 10

  • What is the output of the following AT commands?


    Also, as a sanity check, were the SIM cards you tried inserted correctly? I originally inserted mine wrong on accident šŸ™‚

  • @jasoneer said in Omega2S+ LTE "SIM_ABSENT":


    root@Omega-D63A:~#  minicom -b 115200 -D /dev/ttyUSB2 
    Welcome to minicom 2.7.1
    Port /dev/ttyUSB2, 12:23:12
    Press CTRL-A Z for help on special keys
    +QINISTAT: 0
    +QSIMDET: 0,0
    +QSIMSTAT: 1,0

    It was worth a shot, but I've tried every variation possible. It's just an odd problem, to randomly stop working after two weeks.

  • @jonione Have you tried cleaning the contacts on the SIM slot? A couple of years ago I spent weeks trying to diagnose an issue with SDCards not being recognised, or sometimes working and sometimes failing. Just before I reached for the Zanex I traced the issue to a little piece of matmus on one of the contacts.

  • administrators

    Agree with @crispyoz's recommendation to clean the contacts. If it were a hardware issue or manufacturing defect, it likely wouldn't have worked at all.

    I also recommend checking if the contacts have been damaged during SIM card insertion and removal.

Looks like your connection to Community was lost, please wait while we try to reconnect.